4 Temmuz 2011 Pazartesi

MIFARE Nedir ?





MIFARE Temassız Akıllı Kartlar ve Proximite Kartlarında kullanılan Chiplerin NXP Semiconductors'a ait ticari markasıdır.NXP Philips Elctronics den 2006'da ayrılan Eindhoven ve Hamburg merkezli bir şirketdir.

MIFARE ISO/IEC 14443 Type A 13.56 MHz contactless smart card standard'nın çeşitli seviyelerine uyan firmaya özgün teknolojidir.
Teknoloji gerek Kartlara ve Gerekse Okuyuculara gömülüdür.


The MIFARE ismi, (MIkron Fare Collection System) kısaltmasından gelmektedir.

Yedi farklı Temassız Kart mevcutdur.

MIFARE Ultralight

MIFARE Classic ile aynı prokole sahip daha düşük maliyetli ancak Security kısmı olmayan ve biraz farklı komutları olan kart türüdür.

MIFARE Ultralight C

İlk düşük maliyetli IC lerden olup,açık Triple DES cryptography nin faydalarını sunan sınırlı kullanım uygulamaları içindir.

MIFARE Classic

ISO/IEC 14443A-3,e uygun firma teknolojisine sahiptir.Erişim ve Şifreleme için NXP özel güvenlik protokolü kullanılır.

MIFARE Plus

MIFARE Classic'in bir düşük versiyonudur. AES 128 tabanlı sertifikalı güvenliklidir.

MIFARE DESFire

ISO/IEC 14443A-4 NXP den Mask-ROM operating sistemli Akıllı Kartlar.

SmartMX
ISO/IEC 14443A-4 e uygun NXP Semiconductors 'a ait marka adı

MIFARE DESFire EV1
AES encryption ı kapsar.

MIFARE SAM AV2
Cryttograhic anahtarlar ve fonkisyonların güvenli depolanmasını
sağlayan Güvenli erişim modülünü içerir

14 Şubat 2011 Pazartesi

Access Kontrol Nedir





Güvenlik sisteminin en önemli bileşeni Access yani Erişim kontrolüdür.

Fiziki ve Dijital bileşenlerden oluşur.

Access Control ,bir bina yada bilgisayar sistemine erişim yetkisi oluşturan sistemdir.Bir Access Control sistemi fiziki koruma anlamında yapıdaki ikinci kademedir.
Günümüzün en güncel fenomenidir,bir kapı üzerindeki yada kasa üzerindeki şifrli kilit,banka yada ATM deki şifre ve cep telefonlarındaki PIN,access uygulamasıdır.Bar ve gece kulubü kapılarındaki Body lerde ilkel bir access control uygulamasıdır.
Access Control Sistemi
Güvenlik
Emniyet
Duyarlılık
Mahremiyet
istenen yerlerde en tercih edilen uygulamadır.
Sistemin bileşenleri,kapılar,kilitler ve dijital okuyucular ile kontrol panelleridir.

Access Control Sistemi Nasıl Çalışır

Genel olarak,Access Kontrol sisteminde kullanıcılara verilen Erişim kartlarında
1. O karta ait bir numara
2. O kartın kullanıcısı ile ilgili bilgiler
3. O kartın erişim yetkileri ve sınırlandırmalar yer alır.
Erişim kartı bir okuyucudan geçirildiğinde,Okuyucu Kartdaki bilgileri Ana İşlemcideki Erişim Kartı Listesi ile karşılaştırır ya Erişimi Kabul yada Red ederek Log dosyasına kayıt eder.Erişim Red olunduğunda Kontrol Paneli ilgili kapıya ait röleyi çekerek kapıyı kilitler.Erişim,erişim listesine dayanarak RED edilir ise,kapı kilitli kalır.Eğer okuyucudan geçen kart ile erişim listesindeki kod eşleşiyor ise access paneli röle çıkışı vererek kapı kilitini açar.Bu durumda kapı açılması ile oluşacak alarm gözardı edilir.Okuyucu geri besleme yaparak,üzerindeki LED ile kapı zorlamasını KIRMIZI ışıklı LED ile,geçiş onayını YEŞİL ışıklı LED ile durum güncellemesi yapar.
Yukarıdaki senaryo tek okuyuculu bir geçiş için anlatılmıştır.Eğer birden fazla kapı ve erişim bölgesi söz konusu ise bu durumda her bir kullanıcı için bina içerisinde Zonlar oluşturulacak,yetki durumuna göre giriş yapılacak kapılar tanımlanacaktır.Bu tanımlamalar kart okunduktan sonra ek PIN numarası girişi veya Biyometric okuyucular ile sağlanabilir.

- PIN veya geçiş ŞİFRESİ
- Parmak İzi Okuyucu
-Retina Tarayıcı

Kullanılarak erişim alanları yetkilendirilebilir.Çoğu filimlerde yer alan Kesik Parmak veya Çıkarılmış göz ile erişimi engellemek üzere Biyometrik Access teknolojisinde El veya Parmak İzi dışında damarlardaki kan akışınıda kontrol ederek buna göre erişim izni veren sistemler mevcutdur.Öte yandan erişim kurulumunda içeri girişlerde kapı kilidi normalde kapalı olarak düzenlenmeli,yangın çıkış kapıları yangın sinyali gelince dışa açılma poziyonu almalıdır.




CCTV Nedir

Kamera Sistemi
CCTV (Closed Circuit Tele Vision ) Kapalı Devre Televizyon kelimelerinin kısaltmasıdır.
İlk olarak 1942 senesinde Peenemünde Almanya'da Siemens AG tarafından Test Standı VII de V-2 roketlerinin atış kontrolünü izlemek için kullanılmıştır.Alman Mühendis Walter Bruch dizayn ve kurulumu gerçekleştiren kişidir.

ABD de ilk defa Vericon adı ile 1949 yılında CCTV sistemi ticari ürün olarak pazara sunulmuştur.Vericon ile ilgili çok fazla bilgi yoktur ancak günümüze gelen tek bilgi ürünün bir hükümet izni gerektirmediğidir.CCTV kayıt sistemi günümüzde roket rampalarında hata tespiti için hala kullanılmaktadır.Öte yandan günümüz roketlerinin kendi bünyelerinde CCTV ve radyonlink sistemi bulunmaktadır.

Suçla mücadele amaçlı olarak ilk CCTV sistemi 1968 senesinde Olean Newyorkda ana caddelerde kullanılmıştır.Görüntüler Olean Polis Departmanına aktarılarak suç kontrolü sağlanmaya çalışılmıştır.

Daha sonraları CCTV bankalar ve mağazalarda hırsızlığı önlemek ve güvenlik amaçlı olarak kullanılmaya başlamıştır.İngilterede ilk uygulama King's Lynn Norfolk olmuştur.

Suçların artışına paralel olarak İngilterede kamusal alanda kamera kullanımı bir patlama yaşamıştır.
Ülkemizde de İstanbul başta olmak üzere MOBESE sistemi ile tüm ilçe merkezlerindeki kameralar aracılığı ile izleme ve takip yapılmaktadır.

CCTV kullanım alanları
-AVM ler
-Oteller
-Ofisler
-Bankalar
-Okullar
-Hastaneler
-Market ve mağazalar,dükkanlar
-Cadde ve sokaklar
-Trafik
İngilterede sadece Londrada 2002 yılı itibari ile tahmini olarak 500.000 adet kamera kullanılıyordu.Buna rağmen CCTV sisteminin suç takibi konusundaki resmi başarısı 2008 yılı resmi kayıtlarına göre
sadece %3 dür.(Liberal Demokrat parti 2008 araştırması-İngiltere)
Istanbuldaki Mobese sisteminde 1179 noktada 4.000 kamera kullanılmaktadır.

CCTV kullanımının büyüyen bir koluda IP Kameralardır.
IP kameralar LAN ler üzerinden Internet Protokolü ile dijital formatlı video iletimi yaparlar.
Bir 3G telefonu veya PC üzerinden uzak noktadaki kendinize ait bir kameranın görüntüsünü izlemeniz mümkündür.Kamu güvenliği açısından bazı IP kameraların izlenmesi ya özel network ağı yada VPN içerisinde mümkündür.

Virtual private network (VPN)-internet yada telekom hatları üzerinde oluşturulan bilgisayar ağıdır.

9 Şubat 2011 Çarşamba

Akıllı Bina Nedir

Akıllı Bina

Akıllı Bina Nedir sorusuna yanıt vermeden önce,akıl nedir sorusuna cevap vermek gerekir bu bizi bilgi kirliliğinden kurtaracak ilk ve en önemli adımdır.

AKIL, Bir bütünlük birimi içinde düşünme ve yargılamanın gerçekleşmesini, her türlü cisim
ve oluşumun belli ilişkiler sistemi içinde algılanarak
kavranmasını sağlayan insan yeteneğine akıl denir. Kısa bir tanımlamayla, insanın düşünüp taşınma, anlayıp tanıma özelliğine akıl denir.Öte yandan Akıl ölçülebilirdir,düzey farkı oluşturur.
Aklın kullanımı ise Akıl Yürütme olarak bilinir.Akıl yürütme, iki yargıdan yeni yargılar çıkartma işlemidir. Üç türlü akıl yürütme yöntemi vardır: Tümdengelim, tümevarım ve ör-nekseme, Tümdengelim, yargılardan özel yargı çıkarmaktır. Örneğin, madenler ergir; demir madendir, öyleyse demir de ergir. Tümevarım, özel yargılardan, genel yargılar çıkarmaktır, örneğin, ateşin yakıcı olduğunu çeşitli deneylerle öğrenmişizdir. İşte bu deneylerin sonucu olarak ateş yakıcıdır yargısına varmamız tümevarım yöntemiyle akıl yürütmedir.

Bu açıklamalardan sonra bir Bina'dan akıldan söz etmek için o binada bir Akıllı Merkezi Sistemin olması gerekir.Bu sistem aşağıdaki bileşenlerden oluşur.
1.Merkezi Kontrol Odası
PC ve çevre donanımı(Operatör terminali olarak'da adlandırılır.)
Otomasyon Yazılımı
Haberleşme donanımı( Protokol çevirici/PC ye RS232arayüz)
2.Saha Panelleri
3.Saha Elemanları
4.Nihai kontrol araçları
Akıllı Merkezi Sisteminde hangi temel özellikler olmalı
Aklı ve kullanımını tanımlarken sıralanan özellikler aynı şekilde Akıllı Bina için kurulan Yapay Zeka ve Sinir Ağı içinde gereklidir.
1.Anlayıp Tanıma Özelliği - Self Learning Self Adapting özelliği
Bu özellik sistem yazılımında bulunması gereken temel modüllerden birisidir.
2.Ölçme aralığı ve karşılaştırma özelliği.Sampling Rate
3.Ölçümlerin,olayların ansal ve tarihsel kaydını tutma.Datawiev,Dynawiev özellikleri.
4.Ortama ait özellikleri tanıma.Trending özelliği
5.Duruma ilişkin tepki verme.P,PI,PID özelliği
6.Çoklu dil ile anlaşabilme.Açık Sistem Özelliği.
Bu özelliklere sahip bir Otomasyon Yazılımınız varsa o zaman Binanızda skalası yüksek bir Akıldan söz edilebilir.
Akıllı Bir Bina Neleri Kontrol Eder.
1.Enerji Tasarrufu
Enerji Sarfiyatını kontrol altına alarak,enerji tüketiminde ispatlanır bir tasarruf sağlayarak,kendi amortismanını sağlar.Amortisman süresi bazı faktörlere bağlı olarak 6 ay ile 24 arasında kendini tamamlar.
Bu faktörler,dızayn kriterleri,satın almadaki cihaz kapasitelerinin daha büyük oluşu,dış hava şartları bina içindeki kullanım farklılığıdır.Ayrıca Türkiyede bir genel hastalıkdan söz etmek gerekir.Bu da İşletme Personel'inin güya fedakar ve cansiperane "El Mahareti" dir.Binaların %95 inde bu tip İşletmeci personel,kendilerine ihtiyaç duyulsun diye Otomasyon sistemini devre dışı bırakmakta,gelen şikayet yada talebe göre sistemi aç kapa yapmaktadır.Bu tam bir felaketdir.Zira otel ve ofislerde taze havasız,küflü,sağlıksız şartlar bu yüzden yaratılmaktadır.İç hava kalitesinin yetersizliğide dahil olmak üzere,gereksiz sarfiyatlar ne yazık ki bu fedakar tutumlardan kaynaklanmaktadır.
2.Konfor temini.
Konfor ölçülebilir bir değer değildir,zira metabolizma farklılıkları aynı ortamdaki iki insandan birini üşüten bir diğerini terleten Isı şartlarını şaşırtıcı bir biçimde gündeme getirmekte bu ise işletme personelinin el mahareti ile işletilen binalarda konfor sağlanır iken gereksiz harcamaya neden olmaktadır.
Akıllı Sistem genel değerleri yaz-kış sağlar.Genel konforu temin eder.
3.Yönetim Esnekliği
Bina Yöneticisi kendi masasında bulunan terminalden
a.Bina sistemlerinde oluşan arızaların durumunu
b.Teknik ekibin hangi sürede oluşan arızaya müdahale ettiğini
c.Kullanılan enerjinin Yıllık/Aylık/Günlük ve anlık rapor ve grafiklerini.
d.Binaya giriş ve çıkışları
e.Güvenlik raporlarını
f.Yangın sistemini
g.CCTV
h.Personel takibini
yapabilir.
Akıllı Bina Sistemi'ne bağlanması önerilen Bina Servisleri
Binalar kullanım fonksiyonlarına göre özel farklılıklar göstermelerine rağmen genel olarak her birinde insan yaşamına yönelik temel sistemlere sahiptir.Bu sistemlerin her birisi elektrik tüketen aygıtlardan oluşur.
A.HVAC -ıSITMA/SOĞUTMA/KLİMA/KULLANIM SUYU/ATIK SU
1.Isıtma Sistemi(Kazan ve pompalar )
2.Soğutma Sistemi(Chiller ve pompalar )
3.Sıcak su sistemi ( Duş,banyo kullanımı)
4.Havalandırma sistemi (Fanlar)
5.Kullanım suyu sistemi (WC,El yıkama vs)
6.Atık su
B.YANGIN SÖNDÜRME
1.Yangın pompaları
2.Sprinkler tesisatı
C.ASANSÖRLER,YÜRÜYEN MERDİVEN VE YOLLAR
D.KARTLI GİRİŞ
E.CCTV
F.YANGIN ALGILAMA
G.AYDINLATMA
H.ELEKTRİK GÜÇ KONTROLU( JENERATÖR,TRAFO,UPS)

MEHMET EYÜP KIZILOK
Phd.Msc.EE
BEMS Specialist

2 Şubat 2011 Çarşamba

(CSMA/CD) Nedir


(CSMA/CD ) Carrier Sense Multiple Access/Collision Detection ifadesinin kısaltmasıdır. IEEE 802.3 standardı CSMA/CD LAN ı için fiziki ve bağlantı katmanlarını tanımlar.CSMA/CD LAN i üzerinde bulunan tüm Node lara bağlı istasyonlar Networek'e herhangibir anda erişebilir.Her bir İstasyon Network üzerinden veri yollamaya geçmeden önce Dinlemeye geçerek Network ün kullanımda olup olmadığını anlaması gerekir.İstasyon bir Data iletişim olmadığını anladığı anda kendi üzerinde bulunan Data yı gönderir.Collision yani çarpışma durumu,LAN üzerindeki herhangi iki farklı İstasyon Network ün sessiz olduğunu görüp aynı anda Data göndermek istemeleri durumunda ortaya çıkar.Bunu engellemek üzere Ethernet donanımına Collision Detection Sensor "Çarpışma Hissedici Sensör" takılır,çarpışma algılandığı anda gönderilmeye çalışılan Data gözardı edilerek ilgili istasyonlar Data larını tekrar gönderirler.

Ethernet Nedir


Xerox Corporation'un DEC ve Intel ile yapmış olduğu işbirliği ile 1976 yılında geliştirmiş olduğu LAN mimarisidir. Ethernet bus veya star topolojisi kullanarak 10 Mbps 'e kadar Data Transfer hızını destekler. Ethernet spesifikasyonu IEEE 802.3 standard'ına temel teşkil etmiştir.IEEE 802.3 Fiziki bağlantı ile daha düşük yazılım katmanlarını tanımlar. Ethernet CSMA/CD erişim metodunu kullanarak Network üzerindeki anlık taleplere cevap verir. En yaygın olarak kullanılan LAN uygulamasıdır.Yeni versiyon Ethernet 100Base-T yada Fast Ethernet olarak bilinir,100 Mbps e kadar veri transfer hızını desteklemektedir.En son versiyon ise Gigabit Ethernet olup 1 Gbps data transferini desteklemektedir.

Mehmet Eyüp Kızılok
Phd.Msc.EE
BEMS Specialist

3 Ocak 2011 Pazartesi

Haberleşme Standartları


ANSI Standartları

T1.102 Sayısal hiyerarşi - Elektirikli Arayüzler

T1.105 SONET - Optik Arayüz Oranları ve Formatları Şartnamesi

T1.105.04 SONET - Veri İletişimi Kanalı Protokolü ve Mimarisi

T1.105.06 SONET - Fiziki Katman Şartnamesi

T1.107 Sayısal Hiyerarşi-Formatlar Şartnamesi

T1.107a Sayısal Hiyerarşi - Ds3 formatında uygulamalar ile,Formatlar Şartnamesine Destek

T1.204 OAM&P - OS ve NE arasında TMN arayüzler için Düşük - Katman protokolleri

T1.208 OAM&P - T1.204 OAM&P - OS ve NE arasında TMN arayüzler için Üst - Katman protokolleri


IEEE Standartları

IEEE 802-2001 (R2007) IEEE Lokal ve Metropolitan Networkler için Standart:

Genel bir bakış ve Mimari


IEEE 802a-2003 (R2007) IEEE Lokal ve Metropolitan Networkler için Standart:

Genel bir bakış ve Mimari Amendment 1: Ethertypes for Protype and Vendor-

Özel protokol geliştirmesi

IEEE 802b-2004 (R2007) IEEE Standardı Lokal ve Metropolitan Networkler için.

Genel bir bakış ve Mimari - Amendment 2: Registration of Object Identifiers

IEEE 802.2-1998 (ISO/IEC 8802-2:1998), IEEE Bilgi teknolojisi satandartı.
Lokal ve Metropolitan Alan Networklerinde Haberleşme ve bilgi değişimi -Özel gereksinimler
Part 2: Logical Link Control

IEEE 802.3-2008 IEEE Bilgi tekonoloji konusunda özel şartlar-

Part 3: Carrier Sense Multiple Access with Collision Detection (CMSA/CD)

Erişim Yöntemi ve Fiziki Katman Şartnameleri
IEEE 802.11-2007 IEEE Standardı
Lokal ve Metropolitan Alan Networklerinde Haberleşme ve bilgi değişimi -
Özel gereksinimler

- Part 11: Wireless LAN Medium Access Control (MAC)

ve Fiziki Katman (Physical Layer (PHY)) Şartnameleri

IEEE 802.16-2004 IEEE Standardı Lokal ve metropolitan alan networkleri Part 16:

Sabit Genişband Telsiz Erişim Sistemlerinin Hava Arayüzü (Air Interface for Fixed Broadband Wireless Access Systems)


IETF Standardları
STD 5 Internet Protocol

STD 6 User Datagram Protocol

STD 7 Transmission Control Protocol

STD 8 Telnet Protocol

STD 9 File Transfer Protocol

STD 12 Network Time Protocol

STD 35 ISO Transport Service on top of the TCP Version 3

STD 51 The Point-to-Point Protocol (PPP)

STD 62 Simple Network Management Protocol Version 3 (SNMPv3)


ITU Standartları
ITU-T X-Serisi Standartlar

X.200 / ISO 7498-1 OSI - Ana Referans Model:


ITU-T Bilgi teknolojisi - OSI - Fiziki Katman Şartnameleri
X.211 Fiziki Servis Tanımı


ITU-T Bilgi teknolojisi- OSI - Veri Bağlantısı Standartları

X.212 / ISO 8886 Veri Bağlantısı Servis Tanımı

X.222 X.25 LAPB-OSI uyumlu Bağlantı-modu veri hattı kurmak için işlemler.




ISO Bilgi teknolojisi - OSI - Network Katman Standartları

8648 Netwotk katmanının iç organizasyonu

9542 Bağlantısız çalışma modu ile bağıntılı Ara Sistem Yönlendirme Değişim Protokolü kullanımı için Sonlandırma Sistemi.

Network servisi (ISO 8473).

10589 Bağlantısız çalışma modu dahil,Ara Sistemlerin,Ara sistem domain yönlendirmesi değişim protokolü ileçalışması
Network servisi (ISO 8473).

10747 ISO-8473 PDU larını destekleyen, domainler arasında bilgi yönlendirmesi protokol değişimi


ITU-T Bilgi Teknolojisi - OSI - Network Katmanları Standartları

X.213 / ISO 8348 Network servis tanımı

X.213 / ISO 8348 Add. 1: Bağlantısız Mod iletişimi

X.213 / ISO 8348 Add. 2: Network katman adreslemesi

X.223 / X.25 in CCITT ye bağlantı modu Network servisi sağlaması için kullanımı

Uuygulamalar
X.233 / ISO 8473 Bağlantısız Mod Network protokolü

Servis

X.233 / ISO 8473 Add. 3: Altnetwork bağımlı convergence fonksiyonu (SNDCF)


ITU-T Bilgi teknolojisi - OSI - Taşıma Katmanı Standartları

X.25 Interfaces between data terminal equipment (DTE) and data circuit

terminating equipment (DCE) for terminals operating in the packet mode

and connected to public dayta networks by dedicated circuit

X.214 / ISO 8072 Transport service definition

X.224 / ISO 8073 Protocol for providing the connection-mode transport service

X.224 / ISO 8073 Add. 2 Operation of Class 4 over connectionless network

service (CLNS).

X.234 / ISO 8602 Connectionless-mode transport protocol


ITU-T Information Technology - OSI - Session Layer Standards

X.215 / ISO 8326 Session service definition

X.215 / ISO 8326 Add. 2 Incorporation of unlimited user data

X.225 / ISO 8327 Session protocol specification for OSI


ITU-T Information Technology - OSI - Presentation Layer Standards

X.208 / ISO-8824 Specification of Abstract Syntax Notation One (ASN.1)

X.209 / ISO-8825 Specification of Basic Encoding Rules for ASN.1

X.216 / ISO 8822 Presentation service definition

X.226 / ISO 8823 ) Presentation protocol specification


ISO Information Technology - OSI - Application Layer Standards

8571-1 File transfer, access and management part 1 - General introduction

8571-1 File transfer, access and management part 2 - Virtual filestore definition

8571-3 File transfer, access and management part 3 - File service definition

8571-4 File transfer, access and management part 4 - File protocol specification


ITU-T Information Technology - OSI - Application Layer Standards

X.207 / ISO 9545 Application layer structure

X.217 / ISO-8649 Service Definition for the Association Control Service Element

X.219 / ISO-9072-1 Remote Operations: Model, notation and service definition

X.227 / ISO-8650 Connection-Oriented Protocol Specification for the association

control service element

X.229 / ISO-9072-2 Remote Operations: Protocol Specification

X.500 / ISO 9594-1 The Directory: Overview of concepts, models and services

X.710 / ISO-9595 Common Management Information Services

X.711 / ISO-9596-1 Common Management Information Protocol Specification


ITU-T Signaling System No. 7

Q.711 Functional description of the signaling connection control part

Q.712 Definition and function of signaling connection control part

messages

Q.713 Signaling connection control part formats and codes

Q.714 Signaling connection control part procedures


ITU-T Synchronous Digital Hierarchy

G.773 Protocol suites for Q-interfaces for management of transmission

systems.

Q.811 Lower layer protocol profiles for the Q3 interface.

Q.812 Upper layer protocol profiles for the Q3 interface.



Other Technical Documents - Read and Understood:


AT&T

AT&T Compatibility Bulletin No. 149, "Maintenance Standards for Digital

Transmission Systems", Issue 3, Sep. 1, 1986

See also Pub 49001, Pub 43804 (TBOS Telemetry Byte-Oriented Serial Protocol)

TR-54016 Requirements For Interfacing Digital Terminal Equipment To Services

Employing the Extended Superframe Format, AT&T, September 1989

(TABS Telemetry Asynchronous Block Serial Protocol)


IETF RFC’s

RFC 768 User Datagram Protocol

RFC 791 Internet Protocol

RFC 792 Internet Protocol Control Message Protocol

RFC 793 Transmission Control Protocol

RFC 854 Telnet Protocol Specification

RFC 855 Telnet Option Specifications

RFC 891 DCN Local-Network Protocols

RFC 894 A Standard for the Transmission of IP Datagrams over Ethernet Networks

RFC 919 Broadcasting Internet Datagrams

RFC 922 Broadcasting Internet Datagrams in the Presence of Subnets

RFC 950 Internet Standard Subnetting Procedure

RFC 959 File Transfer Protocol

RFC 1006 ISO Transport Service on top of the TCP

RFC 1042 Standard for Transmission of IP Datagrams over IEEE 802 Networks

RFC 1055 Nonstandard for Transmission of IP Datagrams over Serial Lines (SLIP)

RFC 1112 Host Extensions for IP Multicasting

RFC 1305 Network Time Protocol (v.3) Specification, Implementation and Analysis

RFC 1661 The Point-to-Point Protocol (PPP)

RFC 2126 ISO Transport Service on top of TCP (ITOT)

RFC 2328 OSPF Version 2

RFC 2453 RIP Version 2

RFC 3411 An Architecture for Describing Simple Network Management Protocol

(SNMP) Management Frameworks

RFC 3412 Message Processing and Dispatching for the Simple Network Management

Protocol (SNMP)

RFC 3413 Simple Network Management Protocol (SNMP) Applications

RFC 3414 User-based Security Model (USM) for version 3 of the Simple Network

Management Protocol (SNMPv3)

RFC 3415 View-based Access Control Model (VACM) for the Simple Network

Management Protocol (SNMP)

RFC 3416 Version 2 of the Protocol Operations for the Simple Network Management

Protocol (SNMP)

RFC 3417 Transport Mappings for the Simple Network Management Protocol (SNMP)

RFC 3418 Management Information Base (MIB) for the Simple Network Management

Protocol (SNMP)


NSIF / SIF

NSIF-033-1999 Requirements for the TCP/IP Protocol Suite on the SONET Access

DCN

SIF-004-1996 TARP/500: The TARP and X.500 Directory Services Interworking

Specification.

SIF-009-1997 NE-NE Remote Login Implementation Requirements Specification

SIF-011-1998 FTAM Profile for SONET Operations Communications

SIF-019-1998 Interoperability Requirements for TARP


Telcordia:

TL1

GR-199 TL1 Memory Administration Messages

GR-811 OTGR Section 12: Operations Application Messages - TL1 Messages Index

GR-831 OTGR Section 12.1: Operations Application Messages - Language For

Operations Application Messages

GR-833 TL1 Surveillance and Maintenance Messages

GR-834 Network Maintenance: Access and Testing Messages

GR-1093 Generic State Requirements for Network Elements

TR-TSY-000827 OTGR Section 11.1: Generic Operations Interface - Non-OSI

Communications Architecture

TR-NWT-000835 OTGR Section 12.5: Network Element and Network System Security

Administration Messages

SR-NWT-002723 Applicable TL1 Messages for SONET Network Elements


OSI

GR-828 OTGR Section 11.2: Operations Technology Generic Requirements (OTGR):

Generic Operations Interface - OSI Communications Architecture

SR-2751 OCS OS-NE Interface Support for the OSI/CMISE Protocol Stack

SR-3317 OPS/INE to Network Element Generic OSI/CMISE Interface Support



Bu sayfada kullanılan kısaltmaların Açılımı:


ANSI - Amerika Ulusal Standartlar Enstitüsü

IETF - İnternet Mühendislik Görev Gücü

IP - İnternet Protokolü

ITU-T - Uluslararası Bilişim Sektörü Örgütü-Bilişim Sektörü


NSIF - Network Hizmetleri Entegrasyon Birliği

OSI - Açık Sistemler Bağlantısı
RFC - Yorum İsteği

SIF - SONET Karşışılıkı işletim forumu