3 Ocak 2011 Pazartesi

Haberleşme Standartları


ANSI Standartları

T1.102 Sayısal hiyerarşi - Elektirikli Arayüzler

T1.105 SONET - Optik Arayüz Oranları ve Formatları Şartnamesi

T1.105.04 SONET - Veri İletişimi Kanalı Protokolü ve Mimarisi

T1.105.06 SONET - Fiziki Katman Şartnamesi

T1.107 Sayısal Hiyerarşi-Formatlar Şartnamesi

T1.107a Sayısal Hiyerarşi - Ds3 formatında uygulamalar ile,Formatlar Şartnamesine Destek

T1.204 OAM&P - OS ve NE arasında TMN arayüzler için Düşük - Katman protokolleri

T1.208 OAM&P - T1.204 OAM&P - OS ve NE arasında TMN arayüzler için Üst - Katman protokolleri


IEEE Standartları

IEEE 802-2001 (R2007) IEEE Lokal ve Metropolitan Networkler için Standart:

Genel bir bakış ve Mimari


IEEE 802a-2003 (R2007) IEEE Lokal ve Metropolitan Networkler için Standart:

Genel bir bakış ve Mimari Amendment 1: Ethertypes for Protype and Vendor-

Özel protokol geliştirmesi

IEEE 802b-2004 (R2007) IEEE Standardı Lokal ve Metropolitan Networkler için.

Genel bir bakış ve Mimari - Amendment 2: Registration of Object Identifiers

IEEE 802.2-1998 (ISO/IEC 8802-2:1998), IEEE Bilgi teknolojisi satandartı.
Lokal ve Metropolitan Alan Networklerinde Haberleşme ve bilgi değişimi -Özel gereksinimler
Part 2: Logical Link Control

IEEE 802.3-2008 IEEE Bilgi tekonoloji konusunda özel şartlar-

Part 3: Carrier Sense Multiple Access with Collision Detection (CMSA/CD)

Erişim Yöntemi ve Fiziki Katman Şartnameleri
IEEE 802.11-2007 IEEE Standardı
Lokal ve Metropolitan Alan Networklerinde Haberleşme ve bilgi değişimi -
Özel gereksinimler

- Part 11: Wireless LAN Medium Access Control (MAC)

ve Fiziki Katman (Physical Layer (PHY)) Şartnameleri

IEEE 802.16-2004 IEEE Standardı Lokal ve metropolitan alan networkleri Part 16:

Sabit Genişband Telsiz Erişim Sistemlerinin Hava Arayüzü (Air Interface for Fixed Broadband Wireless Access Systems)


IETF Standardları
STD 5 Internet Protocol

STD 6 User Datagram Protocol

STD 7 Transmission Control Protocol

STD 8 Telnet Protocol

STD 9 File Transfer Protocol

STD 12 Network Time Protocol

STD 35 ISO Transport Service on top of the TCP Version 3

STD 51 The Point-to-Point Protocol (PPP)

STD 62 Simple Network Management Protocol Version 3 (SNMPv3)


ITU Standartları
ITU-T X-Serisi Standartlar

X.200 / ISO 7498-1 OSI - Ana Referans Model:


ITU-T Bilgi teknolojisi - OSI - Fiziki Katman Şartnameleri
X.211 Fiziki Servis Tanımı


ITU-T Bilgi teknolojisi- OSI - Veri Bağlantısı Standartları

X.212 / ISO 8886 Veri Bağlantısı Servis Tanımı

X.222 X.25 LAPB-OSI uyumlu Bağlantı-modu veri hattı kurmak için işlemler.




ISO Bilgi teknolojisi - OSI - Network Katman Standartları

8648 Netwotk katmanının iç organizasyonu

9542 Bağlantısız çalışma modu ile bağıntılı Ara Sistem Yönlendirme Değişim Protokolü kullanımı için Sonlandırma Sistemi.

Network servisi (ISO 8473).

10589 Bağlantısız çalışma modu dahil,Ara Sistemlerin,Ara sistem domain yönlendirmesi değişim protokolü ileçalışması
Network servisi (ISO 8473).

10747 ISO-8473 PDU larını destekleyen, domainler arasında bilgi yönlendirmesi protokol değişimi


ITU-T Bilgi Teknolojisi - OSI - Network Katmanları Standartları

X.213 / ISO 8348 Network servis tanımı

X.213 / ISO 8348 Add. 1: Bağlantısız Mod iletişimi

X.213 / ISO 8348 Add. 2: Network katman adreslemesi

X.223 / X.25 in CCITT ye bağlantı modu Network servisi sağlaması için kullanımı

Uuygulamalar
X.233 / ISO 8473 Bağlantısız Mod Network protokolü

Servis

X.233 / ISO 8473 Add. 3: Altnetwork bağımlı convergence fonksiyonu (SNDCF)


ITU-T Bilgi teknolojisi - OSI - Taşıma Katmanı Standartları

X.25 Interfaces between data terminal equipment (DTE) and data circuit

terminating equipment (DCE) for terminals operating in the packet mode

and connected to public dayta networks by dedicated circuit

X.214 / ISO 8072 Transport service definition

X.224 / ISO 8073 Protocol for providing the connection-mode transport service

X.224 / ISO 8073 Add. 2 Operation of Class 4 over connectionless network

service (CLNS).

X.234 / ISO 8602 Connectionless-mode transport protocol


ITU-T Information Technology - OSI - Session Layer Standards

X.215 / ISO 8326 Session service definition

X.215 / ISO 8326 Add. 2 Incorporation of unlimited user data

X.225 / ISO 8327 Session protocol specification for OSI


ITU-T Information Technology - OSI - Presentation Layer Standards

X.208 / ISO-8824 Specification of Abstract Syntax Notation One (ASN.1)

X.209 / ISO-8825 Specification of Basic Encoding Rules for ASN.1

X.216 / ISO 8822 Presentation service definition

X.226 / ISO 8823 ) Presentation protocol specification


ISO Information Technology - OSI - Application Layer Standards

8571-1 File transfer, access and management part 1 - General introduction

8571-1 File transfer, access and management part 2 - Virtual filestore definition

8571-3 File transfer, access and management part 3 - File service definition

8571-4 File transfer, access and management part 4 - File protocol specification


ITU-T Information Technology - OSI - Application Layer Standards

X.207 / ISO 9545 Application layer structure

X.217 / ISO-8649 Service Definition for the Association Control Service Element

X.219 / ISO-9072-1 Remote Operations: Model, notation and service definition

X.227 / ISO-8650 Connection-Oriented Protocol Specification for the association

control service element

X.229 / ISO-9072-2 Remote Operations: Protocol Specification

X.500 / ISO 9594-1 The Directory: Overview of concepts, models and services

X.710 / ISO-9595 Common Management Information Services

X.711 / ISO-9596-1 Common Management Information Protocol Specification


ITU-T Signaling System No. 7

Q.711 Functional description of the signaling connection control part

Q.712 Definition and function of signaling connection control part

messages

Q.713 Signaling connection control part formats and codes

Q.714 Signaling connection control part procedures


ITU-T Synchronous Digital Hierarchy

G.773 Protocol suites for Q-interfaces for management of transmission

systems.

Q.811 Lower layer protocol profiles for the Q3 interface.

Q.812 Upper layer protocol profiles for the Q3 interface.



Other Technical Documents - Read and Understood:


AT&T

AT&T Compatibility Bulletin No. 149, "Maintenance Standards for Digital

Transmission Systems", Issue 3, Sep. 1, 1986

See also Pub 49001, Pub 43804 (TBOS Telemetry Byte-Oriented Serial Protocol)

TR-54016 Requirements For Interfacing Digital Terminal Equipment To Services

Employing the Extended Superframe Format, AT&T, September 1989

(TABS Telemetry Asynchronous Block Serial Protocol)


IETF RFC’s

RFC 768 User Datagram Protocol

RFC 791 Internet Protocol

RFC 792 Internet Protocol Control Message Protocol

RFC 793 Transmission Control Protocol

RFC 854 Telnet Protocol Specification

RFC 855 Telnet Option Specifications

RFC 891 DCN Local-Network Protocols

RFC 894 A Standard for the Transmission of IP Datagrams over Ethernet Networks

RFC 919 Broadcasting Internet Datagrams

RFC 922 Broadcasting Internet Datagrams in the Presence of Subnets

RFC 950 Internet Standard Subnetting Procedure

RFC 959 File Transfer Protocol

RFC 1006 ISO Transport Service on top of the TCP

RFC 1042 Standard for Transmission of IP Datagrams over IEEE 802 Networks

RFC 1055 Nonstandard for Transmission of IP Datagrams over Serial Lines (SLIP)

RFC 1112 Host Extensions for IP Multicasting

RFC 1305 Network Time Protocol (v.3) Specification, Implementation and Analysis

RFC 1661 The Point-to-Point Protocol (PPP)

RFC 2126 ISO Transport Service on top of TCP (ITOT)

RFC 2328 OSPF Version 2

RFC 2453 RIP Version 2

RFC 3411 An Architecture for Describing Simple Network Management Protocol

(SNMP) Management Frameworks

RFC 3412 Message Processing and Dispatching for the Simple Network Management

Protocol (SNMP)

RFC 3413 Simple Network Management Protocol (SNMP) Applications

RFC 3414 User-based Security Model (USM) for version 3 of the Simple Network

Management Protocol (SNMPv3)

RFC 3415 View-based Access Control Model (VACM) for the Simple Network

Management Protocol (SNMP)

RFC 3416 Version 2 of the Protocol Operations for the Simple Network Management

Protocol (SNMP)

RFC 3417 Transport Mappings for the Simple Network Management Protocol (SNMP)

RFC 3418 Management Information Base (MIB) for the Simple Network Management

Protocol (SNMP)


NSIF / SIF

NSIF-033-1999 Requirements for the TCP/IP Protocol Suite on the SONET Access

DCN

SIF-004-1996 TARP/500: The TARP and X.500 Directory Services Interworking

Specification.

SIF-009-1997 NE-NE Remote Login Implementation Requirements Specification

SIF-011-1998 FTAM Profile for SONET Operations Communications

SIF-019-1998 Interoperability Requirements for TARP


Telcordia:

TL1

GR-199 TL1 Memory Administration Messages

GR-811 OTGR Section 12: Operations Application Messages - TL1 Messages Index

GR-831 OTGR Section 12.1: Operations Application Messages - Language For

Operations Application Messages

GR-833 TL1 Surveillance and Maintenance Messages

GR-834 Network Maintenance: Access and Testing Messages

GR-1093 Generic State Requirements for Network Elements

TR-TSY-000827 OTGR Section 11.1: Generic Operations Interface - Non-OSI

Communications Architecture

TR-NWT-000835 OTGR Section 12.5: Network Element and Network System Security

Administration Messages

SR-NWT-002723 Applicable TL1 Messages for SONET Network Elements


OSI

GR-828 OTGR Section 11.2: Operations Technology Generic Requirements (OTGR):

Generic Operations Interface - OSI Communications Architecture

SR-2751 OCS OS-NE Interface Support for the OSI/CMISE Protocol Stack

SR-3317 OPS/INE to Network Element Generic OSI/CMISE Interface Support



Bu sayfada kullanılan kısaltmaların Açılımı:


ANSI - Amerika Ulusal Standartlar Enstitüsü

IETF - İnternet Mühendislik Görev Gücü

IP - İnternet Protokolü

ITU-T - Uluslararası Bilişim Sektörü Örgütü-Bilişim Sektörü


NSIF - Network Hizmetleri Entegrasyon Birliği

OSI - Açık Sistemler Bağlantısı
RFC - Yorum İsteği

SIF - SONET Karşışılıkı işletim forumu

29 Aralık 2010 Çarşamba

M-Bus Nedir



M-Bus ("Meter-Bus") yeni bir Avrupa standardı olup,Enerji ölçerlerin,elektrik sayaçlarının,ısı/kalorimetrelerin,su sayaçlarının merkezi otomasyondan okunması için geliştirilmiştir.
Galvanik arayüz standartı ile uzaktan okuma enerji sektörü ve ilgili sahalarda büyük önemle kullanım bulmaktadır.
M-bus Messaging Bus ın kısaltmasıdır.

Günümüzde Kalorimetreler,Elektrik Sayaçları,Su Sayaçları M-bus protokolü ile uzaktan okuma ve kiracı faturalandırmada büyük olanaklar sunmaktadır.Tüm sayaçlar ayrı ayrı adreslenebilmektedir.

CAN Bus Nedir


Bina Otomasyonu Sistem Haberleşmeleri içerisinde,CAN Bus aynı zamanda Otomotiv sanayisinde kullanılan yegane haberleşme protokolüdür.CAN -Controller Area Network kelimelerinin kısaltmasıdır.CAn ilk olarak Robert Bosch tarafından 1980 lerin ortasında otomotiv uygulamalarında kullanılmak üzere yaratılmıştır.Robert Bosch'un temel yaklaşımı Otomobil de bir robust seri haberleşme sistemi yaratmak olmuştur.
Ana amaç otomobilleri daha güvenilir,yakıt sarfiyatı düşük,kablolama karmaşası olmayan araçlar haline getirmekti.İlk kullanımından bu yana CAN'in hem binek otolarında hem ticari araçlarda kullanımı popüler hale geldi.Öte yandan endüstriyel otomasyonda da kullanımı yaygınlaştı.Tıbbi cihazlar,test cihazları,mobil araç ve donanımların otomasyon networkünde günden güne artan bir oranda kullanılan bir protokoldür.

Bilindiği üzere ISO nun Açık Sistem Bağlantısı Modeli olan OSI 7 Layer Open System Interconnection standartı,7 Layer ( Katman) lı bir modeldir.
CAN bu referans modelin en alt iki Katmanını sağlar.Haberleşme ( Communication ) katmanı bilerek boş bırakılmıştır,Bosch CAN şartnamesi sistem tasarımcılarının çeşitli media hatları üzerinden adaptasyon ve optimizasyon yapmalarına serbestlik tanımaktadır.( Çift Bükümlü,Tek hat,opto izolasyon,RF,IR vb) bağlantı.Bu esneklik aynı zamanda karşılıklı işletim ( Interoperability ) merakını doğurabilir.
Bu merakı gidermek üzere,Uluslararası Standartlar Örgütü (ISO) ve Otomotiv Mühendisleri Derneği (SAE) CAN için,-Medyadan Bağımsız Tanımlama-"Media Independent Definition" da dahil olmak üzere bazı protokoller geliştirdi.

ISO11898 Yüksek -Hız uygulamaları,
ISO11519 Düşük-Hız Uygulamaları, and
J1939 ( SAE 'den) Otobüs ve Kamyonlar için. Bütün bu protokoller 5V diferansiyel elektrik Bus ve fiziki bağlantıyı tanımlar.Geri kalan ISO/OSI Protokol yığınları sistem yazılımı geliştirenlere bırakılmıştır.

Higher Layer Protocols (HLPs) genel olarak OSI Referans Modelinin üst beş katmanını gerçekleştirmek için kullanılır.
HLP ler
1) Start-up prosedürünü,kullanılan bit hızları dahil standart hale getirir.

2) Adresleri ve mesaj tiplerini,mesaj paylaşan Düğümler (Node) arasında dağıtır.

3) Mesaj yapısına karar verir
4) sistem seviyesinde hata tutma yolu sağlar."error handling routine".

CAN PROTOKOLÜ TEMEL KURALLARI

CAN HABERLEŞME PROTOKOL'ü bir CSMA/CD protokolüdür. CSMA - Carrier Sense Multiple
Access. Anlamı Network üzerindeki her bir Node, Bus üzerinden bir mesaj iletmeden önce Bus 'ı bir "hareketsiz kaldığı periyod" boyunca izlemelidir. (Carrier
Sense). Bu hareketsiz periyod geçtikten sonra Bus üzerindeki her Node bir mesaj iletmede eşit fırsata sahiptir.(Multiple Access). CD ise Çarpışma Algılaması ( Collision Detection) dır. Eğer network üzerinde iki Node aynı anda ileti göndermeye başlarsa,node'lar bir "çarpışma -collision" algılayarak,gerekli tedbiri alacaktır.
CAN protokolünde,yıkıcı olmayan bir sayısal dönüşüm yöntemi kullanılır.(nondestructive bitwise arbitration method ).
Bunun anlamı,dönüşüm tamamlandıktan sonra dahi eğer çarpışma algılanmış ise mesaj kullanılır bir şekilde iletişim trafiğinde kalır.Bütün bu dönüştürme sürecinde,yüksek öncelikli mesajlarda bir bozulma yada gecikme oluşmaz.
Yıkıcı olmayan sayısal dönüşümü desteklemek için bir kaç şeye ihtiyaç duyulur.

Önce Lojik durum tanımlanmalıdır.Baskın (Dominant) yada Çekingen(Recessive)
İkinci olarak,ileti Node'u bus'ın lojik durumunu gözlemeli,ileti gönderen lojik durumun Bus üzerinde olduğunu görmelidir.
CAN , lojik bit sıfır "0" ise Baskın (Dominant),"1" ise Çekingen(Recessive) bit olarak tanımlar.

Dr MEHMET EYÜP KIZILOK
Phd.Msc.EE
BEMS Specialist

24 Aralık 2010 Cuma

BACnet Nedir


Bir Açık Sistem haberleşme protokolü olan BACnet ( Building Automation and Control Networks ) ün kısaltmasıdır.Bir protokol olarak BACnet in amacı sadece Bina Sistemleri Entegrasyonu değildir,aynı zamanda karşılıklı işletim ( Interoperable ) i sağlamakta amaçlardan birisidir.Bu amacı sağlamak üzere bir kurallar kümesi oluşturulmuştur.
ASHRAE (American Society of Heating, Refrigerating and Air-Conditioning Engineers) nin bir çalışma gurubu (standard project committee) tarafından 1987 yılında başlatılan çalışma,1995 yılında standart olarak yayımlanmıştır.
ASHRAE Standing Standard Project Committee 135 tarafından geliştirilip desteklenmiştir.
Bazı Bacnet veri iletimi yöntemleri

BACnet IP Yaygın ve Hızlıdır.8802-3 ile performans farkı yoktur. .
BBMD veya PAD router kullanarak IP router üzerinden erişim sağlar. Bazı ileti problemleri vardır.

BACnet 8802-3 Yaygın ve Hızlıdır. BACnet IP ile performans farkı yoktur.IP routerlar üzerinden erişimi yoktur.

MSTP Çok yaygındır, AAC ler ve ASC ler için düşük seviyeli bus teknolojisi sunar.EIA-485 sinyalini twisted pair kablo üzerinden iletir.Düşük performans sunar.

Induction VAV - Nedir




INDUCTION VAV


Tavan tipi Induction VAV cihazı Barber Colman firması tarafınan 1960 ların başında piyasaya sunulmuştur.Barcol Air firması Avrupa daki ses seviyesi şartlarına uyacak şekilde Induction cihazını yeniden dızayn ederek son standartlara uygun hale getirmiştir.
Barcol Air Induction VAV cihazı bugün bir çok ülkede bir çok binada son derece başarılı bir şekilde uygulanmaktadır.
Tavan tipi Induction VAV sistemleri ,klasik VAV nin sahip oldugu enerji tasarrufu imkanlarının hepsine sahip oldugu gibi ek olarak odaya üfelenen primer havanın çok düşük seviyelere indirilmesinde de odadaki ısıl konforda bir kayıp oluşturmazlar.
Induction VAV kutusu özel dızaynı sayesinde,herhangi bir fan kullanmaksızın oda havasını içerisine çekerek primer hava ile karıştırarak tekrar odaya üfler.
Induction miktarı, degişik giriş basınçları ve hızları seçilerek,atış kısmındaki basınç kayıpları hesaplanarak ayarlanabilir,yada induction yuvasına takılan bir damper bu vazifeyi yerine getirir.

Induction sız bir VAV sistemi özel VAV difuzerleri kullanılmamış ise
yeni konfor şartlarına göre ( NEN,DIN,ISO,BSRIA,ASHRAE ) difüzerdeki dampingi önleyerek yeterli hava hareketini temin ederek konfor şartlarını temin etmek için en fazla %50 –60 nispetinde kısılabilir.Oysa Induction VAV bu konfor şartlarını %20 kısılmada
dahi saglayarak mal sahibinin işletme giderlerini çok önemli miktarda düşürmüş olur.

Sogutma Modu

Sogutma modunda induction VAV nin diger VAV lere göre ilave üç faydası vardır
1. Düşük sıcaklıkta primer hava gönderilmesi ( 9 C a kadar inilebilir) projenin daha düşük hava debileri ile aynı soğutma yükünü temin etmesini saglar.Bu ise hava kanalı ve klima santrali ebatlarında küçülmeyi saglar,bu ise mimariye daha fazla
kullanılabilir alan saglar
2. Özellikle düşük yüklerde ve binanın boşaldıgı durumlarda VAV kutusunu %20 ye kadar kısma imkanı,VAV santralinden üflenen hava miktarının,konvansiyonel VAV lere göre düşük olmasını saglar
3. Düşük hava debilerinde,diger VAV ler hava hareketinin olmadıgı ölü zonlar yaratırlar.Induction VAV odaya üflenen hava miktarını sabit tuttugundan bu tip
Sorunlarla karşılaşılmaz.
Reheat Isıtma Modu

Genel olarak VAV sistemleri Sogutma modunda konfor şartlarını temin etmek için %50 –60 nispetinde kısılabilir bu ise ısıtma modunun Vmax ın %50 –60 ında olmasını zorunlu kılar,bu kadar havayı ısıtmak hem verimsiz hemde çok pahalı bir yöntemdir.Induction VAV de ısıtma Vmax ın %20 sinde yapılır,bu binanın minimum taze hava ihtiyacına denk bir hava miktarıdır.Odadan alınan hava sayesinde aydınlatma armatürlerinden kaynaklanan ısı kullanıldıgı için ,reheat bataryası hemen açılmadıgından son ısıtma maliyetinde önemli bir tasarruf elde edilir.
Sistemin Özellikleri
- Özel VAV difuzerlerine veya yardımcı fanlara gerek olmaksızın 100 ila %20 arasında açılıp kısılarak çalışma imkanı
- Difuzerlerde salınımı önleyecek gerekli hava miktarını vererek,konfor şartlarını tam kısılma halindede saglama imkanı
- Düşük işletme basıncı
- Reheat modunda enerji tasarrufu
- Statik basıncı verimli bir induction enerjisine çevirir
- Düşük sıcaklıkta primer hava kullanımı
- Tüm BEMS markaları ile uyumlu Basınçtan Bagımsız VAV kontrolörü kullanılır
- Bakım gerektirmez,sadece göz muayenesi yeterlidir
- Düşük seviyede veya radyant ısıtma gerektirmez
- Düşük ses seviyesi NC 24
- Kompakt dızayn maksimum yükseklik 318mm boy 1700mm
- Geniş bir dış hava sıcaklıgı aralıgında ‘Serbest Sogutma’ imkanı

INDUCTION VAV NASIL ÇALIŞIR
Induction VAV ünitesi,adın’dan da anlaşılacagı üzere,oda havası veya asma tavan arasında kalan havayı klima santralinden gelen primer hava ile karıştırarak odaya bir fan yardımı olmaksızın üfleyen cihazdır.
Yukarıdaki şekilde tipik bir induction VAV konfigürasyonu bulunmaktadır.
Şartlandırılmış hava cihaza A ile işaretlenen kısımdan girer. B ile gösterilen Damper özel tasarımı sayesinde primer havayı kontrol ederken C ile gösterilen
İnduction odacıgı girişinde negatif basınç yaratır,bu ise D ile gösterilen induction yuvasında primer hava ile odadan çekilen havanın karışmasını saglar.
E ile gösterilen hava dagıtım bölümünde bulunan hava dengeleyici ızgara havanın dengeli bir şekilde dagıtılmasını temin eder.

PERFORMANS EGRİLERİ

Hava Debisi
Primer hava yatayda gösterilen % 100 ila 0 arasında kısılan düz dogrudur.Bu aynı zamanda induction ı olmayan VAV nin sergileyecegi egridir.(öte yandan %50 den daha düşük degerlerde havayı standart difüzerler ile üflemek dampinge neden olacaktır)
Indüksiyon oranı giriş basıncının ,giriş hava hızının ve atışdaki basınç kayıplarının bir fonksiyonudur.Performans egrileri giriş basıncını yükseltip,giriş hava hızını ve atış kayıpları düşdügünde indüksiyon oranının yükseldigini göstermektedir.
Toplam hava ( Üfleme Havası) primer ve indüksiyon havalarının toplamına eşit olup
Her zaman primer hava miktarından daha fazladır.Induction VAV ,oda konfor şartlarını saglayacak hava hareketini her zaman temin edecek şekilde % 20 ye kadar kısılabilir.
Sıcaklık
Üfleme hava debisi Q3, primer hava Q1 ve odadan çekilen (induced) hava Q2 nin toplamıdır.Üfleme havası sıcaklıgı T3 ise indüksiyon oranı ile hesaplanabilir,primer hava sıcaklıgı T1 ve odadan çekilen hava T2 aşagıdaki formül kullanılarak hesaplanır

T3 = T1 +T2 X (Ind-1) C0
Ind
Örnegin maksimum hava debisinde

T1 = 12 C0
T2 = 24 C0
Ind oranı = 1,35

T3 = 12 +24 X (0,35) C0
1,35

T3=15,1 C0



Minimum hava debisinde

Ind oranı = 2,15

T3 = 12 +24 X (1,15) C0
2,15

T3=18,4 C0

TASARIM KRİTERLERİ
Maksimum hava akışı mahal sogutma ihtiyacına ve primer hava sıcaklıgına göre tayin edilir.Minimum primer hava akışı genellikle enerji tüketimini minimumda tutmak üzere
Minimum taze hava miktarına denk tutulur.genel olarak atıştakş kayıplar 20 – 60 Pa arasında kabul olunur.Tasarımcı giriş statik basıncını üfleme havası sıcaklıgını minimum bir degerin üzerinde tutacak degerdeki indüksiyon oranınını saglayacak şekilde seçer.
Oyunun kuralı,konfor şartlarını bozmayacak minimum enerji tüketimini saglamak oldugundan,giriş basıncının 150 – 250 Pa arasında seçilmesi tavsiye olunur.
Diger VAV lere kıyasla bu basınç biraz yüksek görünebilir.Öte yandan bir induction VAV kutusu giriş basıncının, 50 Pa atış kayıpları ve kutunun kendisi dahil oldugunu unutmamak gerekir,bir VAV ünitesindeki kayıpların üzerine VAV sonrasındaki kayıplarıda eklemek gerekir.100 Pa basınç düşümü yaratan bir VAV üzerine 50 Pa atış basınç düşümü ekelenirse kutunun çalışması için minimum 150 Pa gerekir.
Bu ise 250 Pa giriş basıncı olan bir İnduction VAV ye nazaran daha azdır ancak 250 Pa lık bir kayıp fan seçimini 150 Pa göre çok fazla etkilemeyecektir.

SEÇİM ÖRNEGİ

VERİLEN
Dızayn kriterleri ;
ODA ALANI 3,6 X 5,4 = 19,4 m2
ATIŞ KAYIPLARI ( P3 ) = 40 Pa
PRİMER HAVA SIC( T 1) = 120 C
ODA HAVASI SIC ( Tr ) = 240 C
INDÜKSİYON SIC ( T2) = 250 C
MİNİMUM ÜFLEME SIC( T3 ) = 150 C
KİŞİ BAŞINA TAZE HAVA MİKTARI= 11 l/s

SOGUTMA YÜKÜ

2 KİŞİ,HER BİRİ 80 W = 160 W
AYDINLATMALAR (10W/m2) = 194 W
BİLGİSAYAR,PRİNTER VS = 400 W
GÜNEŞ KAZANCI =550W
1304 W

TOPLAM ISI KAZANCI DIR
ÖZEL ISI YÜKÜ 67.2 W/m2


İSTENİLEN


A.Maksimum primer hava debisi ( V1max )
B.İstenilen İndüksiyon Oranı ( Ind )
C.Minimum giriş basıncı ( P1min)
D.Minimum debide
V1 primer havası için toplam
Hava debisi ( V3min)
E. .Minimum debide
V1 primer havası için
İndüksiyon Oranı ( Ind)
F. Minimum debide
V1 primer havası için
Toplam hava sıcaklıgı ( T3min)

HESAPLAMA

A. Maksimum primer hava debisi V1max

V1max = P
Rho x cp x (Tr-Tp)


V1max = 1304
1.2 x 1.0 x (24-12)

V1max = 90.5 l /s




B. İstenen indüksiyon oranı (Ind)

Minimum üfleme( =toplam) hava sıcaklıgı T3 bu durumda,istenen indüksiyon oranı
İçin temel kriterdir.

V1 x T1 + V2 x T2 =V3 x T3
Veya

Ind= ( T2-T1) / (T2-T3) = (25-12)/(25-15)=1,3

C. Minimum giriş basıncı (P1min )
Minimum giriş basıncı miktarı,istenen indüksiyon oranına baglı olup NV-0/6 grafigini ve K1 primer hava debisi ile K3 atış basınç kayıpları düzeltme faktörlerini kullanarak
hesaplanabilir ,

Ind(grafik)=( V3) / ( V1 x K1 x K3 )

Model 125 için düzeltme faktörleri
K1 = 1,00
K2 =0,96

Ind(grafik)=(1,3 x 100%) / 100% x1,00 x 0,96 = 1,35

İndüksiyon grafigi, 125 modeli için 1.3 indüksiyon oranında minimum giriş basıncı olarak 360 Pa ı işaret eder
Eger daha büyük bir modele geçer isek istenen giriş basıncı düşecektir.Örenegin
160 modeli için düzeltme faktörleri
K1 = 1,09
K2 =0,96

Ind(grafik)=(1,3 x 100%) / 100% x1,09 x 0,96 = 1,24
İndüksiyon grafigi, 160 modeli için 1.24 indüksiyon oranında minimum giriş basıncı olarak 240 Pa ı işaret eder


D. V1 minimum hava debisinde Toplam hava debisi V3
Minimum hava debisi için minimum taze hava miktarı alınabilir.

V1min = 2 x 11 =22 l / s

V1min % = ( V1min / V1max ) x 100%

V1min % =( 22 ) / ( 90.5 ) x 100 % = 24.5%

İndüksiyon grafigi toplam hava debisi V3min(grafik) ni 350 Pa giriş basıncı ve
%24,5 kısılma için verir
V3min(grafik) = %60 V1max

V3min(grafik) = %60 x 90.5 = 54.3 l/s

V3min = K1 x K3 x V3min(grafik)

V3min = 1.00 x 0.96 x54,3 =52 l/s

E. V1min primer hava debisinde İnd oranı

Ind = V3min / V1min = 52 / 22 = 2.36

F. Minimum primer hava debisi V1min için toplam hava sıcaklıgı T3min

T3min =(V1min x T1 + V2min x T2) / V3min

V2min = V3min - V1min

V2min = 55 - 22= 30 m3/h

T3min = (22 x 12) +(30 x25)
------------------- = 19.5 0C
52
Dr Mehmet Eyüp Kızılok
Phd.Msc.EE
BEMS Specialist

23 Aralık 2010 Perşembe

Otomatik Kontrol Sistemi Nedir -05



ORANSAL KONTROL
Oransal kontrol,kontrol elemanında sürekli değişken çıkış bulunmasını gerektirir.Kontrol sistemi oluşan hata sinyaline oransal olan bir çıkış üretir,hata sinyali set değeri ile kontrol edilen değişken arasındaki farktır.Sistemdeki yüke uygun bir çıkış verebilmesi için,set değeri ile,kontrol edilen değişken arasında bir offset olmalıdır.Şekil 4 Oransal kontrol elemanının bir ısıtma sistemindeki çıkışını göstermektedir.
Giriş set değerinden aşağı doğru düştükçe,kontrol çıkışı 0 dan 100% e doğru artış gösterir.Kalıcı durum şartlarında kontrol noktasının eşitlik değeri,set değerinin altında kalır,bu offset yükü artıracaktır,yani soğuk havada ısıtma yükü daha büyük olacaktır.Soğutma sistemlerinde eşitlik noktası değeri set noktasının üzerinde olacaktır.Oransal band,kontrol edilen büyüklüğe bağlı fiziksel büyüklükler cinsinden ifade edilebilir, yani 0C,%RH,paskal veya kontrol elemanının sıkalasının yüzdesel değeri olarak.Örnegin kontrol cihazı skalası 0-100 0C ,oransal band genişliği 25K ise,oransal band %25 dir.Kazanç ise oransal bandın ters bölüntüsüne eşittir,yani Oransal band %25 ,kazanç olarak 100/25= 4 dür
Dr Mehmet Eyüp Kızılok
Phd.Msc.EE
BEMS Specialist

Otomatik Kontrol Sistemi Nedir-04


YÜZER KONTROL- 3 POZİSYONLU KONTROL
Bir nevi İki Pozisyonlu kontrol olup,kontrol cihazı ağır hareketli bir servomotoru sürecek şekilde artan azalan çıkışlıdır.Aynı zamanda Üç Pozisyonlu( 3 Position) veya Üçdurumlu (Tristate)kontrol olarakta bilinir.Sıcak su gidiş hattına takılı bir motorlu vana bu kontrol için iyi bir örnek olabilir.Vana Kontrol cihazından gelen sinyal ile, yavaşça Açık veya Kapalı pozisyona gider,sinyal yoksa vana olduğu konumda kalır ve durumunu korur.Kontrol elemanının çıkışı bu durumda iki değil üç konumludur.Artıyor-Azalıyor ve Duruyor.(Increasing-Decreasing-Off). Şekil 3 bu kontrol türünü gösterir.

Oda sıcaklığı üst sınır sıcaklığını geçince,kontrol cihazı vanayı açmak üzere sinyal çıkışı verir,Vana yavaşça Kapalı konuma doğru hareketlenir,odaya verilen ısıyı azaltır.Oda sıcaklığı üst sıcaklık sınırına ulaşınca kontrol cihazı vanaya verdiği sinyali keser vana bu konumda hareketsiz kalır.Oda sıcaklığı burada Nötr bölgede oda sıcaklığı düşmeye veya artmaya başlayıncaya kadar yüzer .
Bu kontrol türünde,servomotorun açma kapama süresi çok uzun olmak zorundadır aksi takdirde sistem AÇ-KAPA (ON-OFF) olarak davranır.Yüzer kontrol Sıcaklık Duyar elemanı bataryadan hemen sonra yerleştirilerek damper veya vana kontrolü yapılan uygulamalarda kullanılır.Ölü zamanı (dead time) yüksek olan sistemlere uygun değildir.Kontrol edilen değişken değerinin nötr bölge dışına çıktıkça,değişken oransal hızlı yüzer kontroldur,etkileri karşılamak üzere servomotor daha çabuk hareket eder bu ise gerçekte Integral Hareket’e çok benzer.

Dr Mehmet Eyüp Kızılok
Phd.Msc.EE
BEMS Specialist